my bill report

View previous topic View next topic Go down

my bill report

Post  cylon on Mon Jul 09, 2012 8:24 am

I have been unable to rum my bill report for over a month. When I try I get the message can not display this page.

cylon
New

Posts : 124
Join date : 2011-06-17
Age : 56
Location : lower burrell, pa

View user profile

Back to top Go down

Re: my bill report

Post  dctim on Thu Jul 12, 2012 10:16 pm

Several page reloads (function key F5) usually solves this for me, although there are times when it is especially flaky.

dctim
New

Posts : 1710
Join date : 2009-05-15
Age : 105
Location : DC 'burbs

View user profile

Back to top Go down

Re: my bill report

Post  cylon on Tue Jul 17, 2012 10:25 pm

i tried refreshing, (10 times) didn't work. On another note I can't get a site bill summary report either.

cylon
New

Posts : 124
Join date : 2011-06-17
Age : 56
Location : lower burrell, pa

View user profile

Back to top Go down

Re: my bill report

Post  Tony on Wed Jul 18, 2012 1:30 am

I've had the same issue with the site report for well over a month. A refresh or two takes care of any issues I've had with my bill report.

Tony
New

Posts : 885
Join date : 2010-03-08
Location : Tempe, AZ

View user profile

Back to top Go down

Re: my bill report

Post  cylon on Thu Jul 19, 2012 9:08 pm

I did 25 refreshes in a row. still didn't work.

cylon
New

Posts : 124
Join date : 2011-06-17
Age : 56
Location : lower burrell, pa

View user profile

Back to top Go down

Re: my bill report

Post  dctim on Fri Jul 20, 2012 1:58 pm

I don't have a good explanation for you.

Today, I was getting "Access violation at address 0042A068 in module 'Httpserver.exe'. Read of address 00000010" today. 2 or 3 refreshes cleared up the problem for me.

dctim
New

Posts : 1710
Join date : 2009-05-15
Age : 105
Location : DC 'burbs

View user profile

Back to top Go down

Re: my bill report

Post  Matt_How on Mon Aug 20, 2012 2:47 pm

Message Markus

Matt_How
New

Posts : 566
Join date : 2009-11-11

View user profile

Back to top Go down

Re: my bill report

Post  dctim on Mon Aug 20, 2012 3:34 pm

Definitively send an email to Markus, if you have not done so already. Markus told me that there have been ongoing issues with the site that he is trying to resolve.

dctim
New

Posts : 1710
Join date : 2009-05-15
Age : 105
Location : DC 'burbs

View user profile

Back to top Go down

Re: my bill report

Post  Chavo on Mon Aug 20, 2012 5:40 pm

Yeah, I gotten that "access violation....." message a couple of times myself now.

Chavo
New

Posts : 28
Join date : 2012-08-10
Location : Billings, Montana

View user profile

Back to top Go down

Re: my bill report

Post  Kalisiin on Tue Aug 21, 2012 12:26 am

Can honestly say it has never happened to me.

What happens to me, sometimes, is trying to see what counties hit in a state, and the list doesn't come up right.

Kalisiin
New

Posts : 2871
Join date : 2010-07-29
Age : 45
Location : Wendell, NC

View user profile http://www.kalisiin.com

Back to top Go down

Re: my bill report

Post  cylon on Tue Aug 21, 2012 9:30 pm

I sent the problem to the support team. They fixed the next day.

cylon
New

Posts : 124
Join date : 2011-06-17
Age : 56
Location : lower burrell, pa

View user profile

Back to top Go down

Re: my bill report

Post  dctim on Tue Aug 21, 2012 9:54 pm

cylon wrote:I sent the problem to the support team. They fixed the next day.
cheers

dctim
New

Posts : 1710
Join date : 2009-05-15
Age : 105
Location : DC 'burbs

View user profile

Back to top Go down

Re: my bill report

Post  Chavo on Tue Aug 21, 2012 10:45 pm

Cool!! Thank You!!

Chavo
New

Posts : 28
Join date : 2012-08-10
Location : Billings, Montana

View user profile

Back to top Go down

Re: my bill report

Post  Sponsored content Today at 5:54 am


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum